Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: So 19. Mai 2024, 19:22



Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
 901 GO SSD Problem 
Autor Nachricht
Moderator

Registriert: Mi 20. Okt 2010, 21:13
Beiträge: 880
EEE PC: Nein
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
tosty hat geschrieben:
...Asus hat da, wenn überhaupt, ganz spezifische Probleme behoben (nicht direkt im BIOS vielmehr in der EC Firmware). Das hatte allenfalls mal was mit AHCI/SATA zu tun bzw. mit den "Tastenprellern". markii wird mir an dieser Stelle widersprechen, aber solche Probleme wie Deines, die von heute auf morgen auftreten, beheben sich nicht durch BIOS Updates!!!...

Nicht unbedingt, wenn serienmäßige Ausstattung auf einmal nicht mehr funktioniert dann kommt das ja nicht durch eine fehlende oder fehlerhafte Funktionalität des BIOS. Wäre das jetzt eine RunCore SATA SSD würde ich sofort sagen, BIOS-Update machen, aber bei dem Problem würde ich zuerst mal das CMOS löschen: Klick
Mal ganz davon abgesehen muss der PC ja mal funktioniert haben. Und wie du schon geschrieben hast, SSD's gehen eigentlich nie einfach so kaputt, viel eher ist da irgendetwas anderes was mit der SSD zu tun hat kaputtgegangen durch Basteln, etc.

IDE über den miniPCIe-ähnlichen Slot funktioniert bei jeder BIOS-Version, nur SATA kam irgendwann mal bei einer neueren BIOS-Version dazu. So ist es zumindest beim 901, beim Go-Modell wird das ähnlich sein.


Fr 30. Mär 2012, 18:07
Profil
Benutzeravatar

Registriert: Di 19. Okt 2010, 12:38
Beiträge: 542
Wohnort: Oberösterreich
EEE PC: Ja
Modell: Eee PC 901GO
OS: Linux, anderes
Modell: EEE PC 900A, EEEPC R101D
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
HIER ist nachzulesen, was beim 901GO zwischen der BIOS-Version 1703 und 2103 (der aktuellsten) geändert wurde - es ist nichts dabei, was die SSD-Schnittstelle betrifft.

Gruß Franz

_________________
Linux Mint 17 Xfce (Ubuntu's Unity wollte ich nicht) - passt gut für den 901GO
Aus purer Nostalgie auch einen 900A ersteigert und das Mainboard getauscht
und weil zukunftssicherer (64bit-CPU) noch zusätzlich einen R101D zugekauft


Fr 30. Mär 2012, 18:28
Profil Website besuchen
Moderator

Registriert: Mi 20. Okt 2010, 21:13
Beiträge: 880
EEE PC: Nein
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Komisch, beim 901 und beim 901GO steht in den Changelogs garnichts von irgendwelchen Modifikationen bei der SSD-Erkennung wie franz schon schrieb. Dabei kann ich mich ziemlich sicher erinnern, dass scheinbar tote Fremdhersteller-SSD's mit SATA-Schnittstelle nach einem BIOS-Update auf einmal gingen. Müsste sich auch finden lassen wenn man googlet.

@Threadersteller: Lässt sich die SSD mit einem Tool wie DBAN auf einem bootfähigen USB-Stick löschen?
http://www.dban.org/
Damit kannst du die SSD löschen und mit 0en überschreiben, vielleicht hilft das schon wenn irgendwie die Partitionierung der SSD zerstört wurde.


Fr 30. Mär 2012, 20:44
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


habe jetzt mal eine andere HD probiert; die wird auch erkannt.

Kann auch XP bis dahin laden, wo ein Neustart der Rechners durchgeführt wird.

Dann beginnt aber alles wieder von vorne (XP will sich wieder neu installieren, etc.).

Wo mag das Problem nun liegen?

Mache nachher mal ein BIOS-Update.


Grüße aus Heere


So 1. Apr 2012, 14:49
Profil
Moderator

Registriert: Mi 20. Okt 2010, 21:13
Beiträge: 880
EEE PC: Nein
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Ich weiß jetzt nicht ob du schonmal Windows XP installiert hast aber das ist meiner Erinnerung nach normal.
Die Installationsroutine wird von CD gebootet und läuft einmal durch. Dann startet der PC von seiner Festplatte neu und dann kommt nochmal die Windows XP-Installationsroutine (bei immernoch eingelegter CD) und installiert die letzten Teile. Lass es einfach mal durchlaufen und melde dich nochmal ob es nun so abgelaufen ist oder ob es wirklich eine Endlosschleife ist.


So 1. Apr 2012, 14:58
Profil
Moderator
Benutzeravatar

Registriert: Mo 18. Okt 2010, 11:19
Beiträge: 1296
EEE PC: Ja
Modell: Eee PC 900A
OS: Linux, anderes
Modell: Eee PC 701/20G
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Die HDD (welches Modell) ist eine 1,8" mit ZIF, die Du am Adapter benutzt? ... nur so interessehalber.

Ist es vielleicht so, daß Du einfach nur wieder die Installations-CD startest? Nach der Grundinstallation mußt Du den Rechner imho erstmal von HDD starten lassen. Hast Du die Boot-Reihenfolge im BIOS verstellt oder via ESC die CD gebootet?

_________________
Modell 1: EEE PC 701 20G (ex 4G) | OS 1.0.3 + Ubuntu 10.04 | Celeron 900Mhz | 1 GB Ram | 4 GB + 16 GB SSD | Akku 2 x 5200mAh
Modell 2: EEE PC 900A | OS 1.6.1.15 + Ubuntu 10.04 | Intel Atom N270 | 1GB Ram | 32 GB CF-"SSD" / 30 GB mSATA SSD + SOL108 Adapter | Akku 4400 mAh
weitere EDV@Home Medion E2076D Nettop | Eee PC R105D | Antec D525MW Desktop | Raspberry Pi | Odroid U3
Zubehör: Samsung SE-S084 DVD-RW, div. Dongles für BT, DVB-T, IrDA, Serial, WLAN, UMTS, ...


So 1. Apr 2012, 15:01
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


ist eine Hitachi HD.

Bootroutine steht auf:

1) Atapi CD
2) HDD
3) USB

Also ich kenne das bei XP so, daß nach dem Neustart dann diese Oberflächer erscheint, die anzeigt, wie lange noch geladen/installiert wird.

Da komme ich gar nicht hin.

Grüße aus Heere


So 1. Apr 2012, 15:30
Profil
Moderator

Registriert: Mi 20. Okt 2010, 21:13
Beiträge: 880
EEE PC: Nein
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Stell die Bootreihenfolge mal auf 1. HDD und 2. disabled (3. verschwindet dann automatisch), boote dann von der CD in dem du direkt nach dem Einschalten schnell hintereinander auf ESC drückst bis zu einem BIOS-Auswahl"fenster", dort das USB-CD-Laufwerk wählst und dann nochmal installierst. Der Auswahlpunkt ATAPI-CD ist beim EeePC sowieso Schwachsinn, zumindest ich habe noch keines gefunden :D. Formatiere bei der Windows XP-Installation dann nochmal die SSD, um irgendwelche Reste zu beseitigen.

Meldet sich deine CD beim Booten mit "Drücken Sie eine beliebige Taste..."?


So 1. Apr 2012, 15:48
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


funktioniert auch so nicht.

Nach der XP Meldung: "wird neu gestartet", fährt er runter, dann wieder hoch und will dann, daß ich eine beliebige Taste drücke.

Nach Zeitablauf kommt dann die Meldung, daß ich rebooten soll und "a propper boot divice" aussuchen soll.

Das wars dann.

Werde jetzt mal warten; habe eine CF mit Adapter bestellt. Vielleicht gehts damit...


Grüße aus Heere


So 1. Apr 2012, 16:42
Profil
Moderator

Registriert: Mi 20. Okt 2010, 21:13
Beiträge: 880
EEE PC: Nein
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
luckycop hat geschrieben:
...Nach Zeitablauf kommt dann die Meldung, daß ich rebooten soll und "a propper boot divice" aussuchen soll...


Da liegt das Problem: Normal sollte der PC an dieser Stelle schon von der HDD/SSD starten. Probier es mal mit der CompactFlash im Adapter, aber ich vermute fast damit funktioniert es auch nicht wenn schon die originale SSD und jetzt eine Festplatte mit Adapter nicht funktioniert.


So 1. Apr 2012, 20:31
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Deutsche Übersetzung durch phpBB.de