Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: So 19. Mai 2024, 18:45



Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
 901 GO SSD Problem 
Autor Nachricht

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


jetzt läufts doch.

Habe die Hitachi HD gegen die Toshiba HD ausgetauscht; jetzt läuft alles.

Vielleicht noch mal zusammenfassend:

mit BIOS 1703 = keine HD Erkennung.

Nach BIOS-Update auf 210* werden über den Adapter die HD'en erkannt.

Warum ich XP auf der Hitachi HD nicht installieren konnte, weiß ich noch nicht; mit der Toshiba HD läufts jetzt.

Werde jetzt erstmal die richtigen Treiber installieren.

Woher kriege ich einen Treiber für das 3G Modem für XP?



Grüße aus Heere


Mo 2. Apr 2012, 08:40
Profil
Moderator
Benutzeravatar

Registriert: Mo 18. Okt 2010, 11:19
Beiträge: 1296
EEE PC: Ja
Modell: Eee PC 900A
OS: Linux, anderes
Modell: Eee PC 701/20G
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Moin,

luckycop hat geschrieben:
Habe die Hitachi HD gegen die Toshiba HD ausgetauscht; jetzt läuft alles.

Vielleicht noch mal zusammenfassend:

mit BIOS 1703 = keine HD Erkennung.

Nach BIOS-Update auf 210* werden über den Adapter die HD'en erkannt.


na dan nehme ich mein Genörgel bzgl. BIOS Update tw. zurück. Schwache Leistung von Asus, Änderungen im BIOS so schlecht zu dokumentieren - verwundert aber nicht.

luckycop hat geschrieben:
Warum ich XP auf der Hitachi HD nicht installieren konnte, weiß ich noch nicht; mit der Toshiba HD läufts jetzt.


Ggf. bleibt noch die Möglichkeit, daß trotz allem bestimmte Einstellungen im BIOS gespeichert waren, die durch das Update resettet wurden. Hast Du ein CMOS Reset mit Kurzschließen der CLRTC-"Kontakte" gemacht?

luckycop hat geschrieben:
Woher kriege ich einen Treiber für das 3G Modem für XP?


Zu Beispiel bei k0k0's Downloads (Dort weiter unter Modem2_WXP.exe, ferner Programme zur Erstellung der Verbindung, Huawei Mobile Partner Software, MwConn usw).

_________________
Modell 1: EEE PC 701 20G (ex 4G) | OS 1.0.3 + Ubuntu 10.04 | Celeron 900Mhz | 1 GB Ram | 4 GB + 16 GB SSD | Akku 2 x 5200mAh
Modell 2: EEE PC 900A | OS 1.6.1.15 + Ubuntu 10.04 | Intel Atom N270 | 1GB Ram | 32 GB CF-"SSD" / 30 GB mSATA SSD + SOL108 Adapter | Akku 4400 mAh
weitere EDV@Home Medion E2076D Nettop | Eee PC R105D | Antec D525MW Desktop | Raspberry Pi | Odroid U3
Zubehör: Samsung SE-S084 DVD-RW, div. Dongles für BT, DVB-T, IrDA, Serial, WLAN, UMTS, ...


Mo 2. Apr 2012, 08:47
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


nachdem es mit der Hitachi HD nicht geklappt hat, habe ich einfach -aus Verzweiflung sozusagen- die Toshiba HD eingebaut.

Kein Reset oder so sondern einfach nochmal versucht, XP zu laden.

Dann ging es auch.

Werde die Tage noch mal versuchen, die Hitachi in Betrieb zu nehmen. Jetzt weiß ich ja, daß der 901 in Ordnung ist.



Grüße aus Heere


PS: so etwas wie mit diesem BIOS-Update hatte ich mal mit einem HP-Notebook. Erst nach einem BIOS-Update wurde eine größere HD störungsfrei erkannt.


Mo 2. Apr 2012, 09:23
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


UPDATE: habe heute versucht, mit der Hitachi HD zu starten.

Diese wird (warum auch immer) nicht erkannt.

Der Adapter mit der Toshiba HD läuft störungsfrei.



Grüße aus Heere


Mi 4. Apr 2012, 13:00
Profil
Moderator
Benutzeravatar

Registriert: Mo 18. Okt 2010, 11:19
Beiträge: 1296
EEE PC: Ja
Modell: Eee PC 900A
OS: Linux, anderes
Modell: Eee PC 701/20G
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Schon eine seltsame Geschichte .... :-)

_________________
Modell 1: EEE PC 701 20G (ex 4G) | OS 1.0.3 + Ubuntu 10.04 | Celeron 900Mhz | 1 GB Ram | 4 GB + 16 GB SSD | Akku 2 x 5200mAh
Modell 2: EEE PC 900A | OS 1.6.1.15 + Ubuntu 10.04 | Intel Atom N270 | 1GB Ram | 32 GB CF-"SSD" / 30 GB mSATA SSD + SOL108 Adapter | Akku 4400 mAh
weitere EDV@Home Medion E2076D Nettop | Eee PC R105D | Antec D525MW Desktop | Raspberry Pi | Odroid U3
Zubehör: Samsung SE-S084 DVD-RW, div. Dongles für BT, DVB-T, IrDA, Serial, WLAN, UMTS, ...


Mo 9. Apr 2012, 15:52
Profil

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


so, jetzt läuft alles.

Danke ans Forum


Aber noch mal ne andere Frage: was müßte ich machen, um rauszufinden, ob meine SSD defekt ist?

Ich will nicht alles wieder umbauen.

Hat jemnd dfür die Möglichkeiten?

Würde die SSD viellicht zusenden können?



Grüße aus Heere


Sa 14. Apr 2012, 11:36
Profil
Moderator
Benutzeravatar

Registriert: Do 21. Okt 2010, 18:43
Beiträge: 574
EEE PC: Ja
Modell: Eee PC 701 (4G)
OS: Linux, anderes
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
hm, ich wuerde sie probieren u. tauschen gegen eine CF Karte...
Wuerde Dir sowas in den Kram passen?

Aber nur probieren mache ich auch (-;
ich weis nur nicht wie aussagekraeftig so ein Test sein kann, da sich die ganzen Ergebnisse bei jedem Eee unterscheiden koennen...

mfg timo

_________________
EeePc 701 4G mit 8 gb SSD
EeePc 900 4G mit 32 gb SSD


Sa 14. Apr 2012, 15:07
Profil Website besuchen

Registriert: Do 29. Mär 2012, 08:49
Beiträge: 33
EEE PC: Ja
Modell: Eee PC 901GO
Modell: eeepc 1005 HGO
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo,


never change a runnig system... :D

Möchte nicht alles wieder aufmachen, um das zu probieren.

Vielleicht hat jemand eine Kabel- /Adapterlösung oder so, mit der man die SSD testen kann.


Grüße aus Heere


So 15. Apr 2012, 09:36
Profil
Moderator
Benutzeravatar

Registriert: Do 21. Okt 2010, 18:43
Beiträge: 574
EEE PC: Ja
Modell: Eee PC 701 (4G)
OS: Linux, anderes
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hi, vieleicht hast Du mich falsch verstanden.

Du koenntest die SSD zu mir schicken und ich Teste diese in einem 701 und einem 900er.
Fals sie bei mir geht und Du brauchst sie nicht mehr, wuerde ich sie behalten und dir dafuer eine CF mit Adapter zuschicken.

Aber wie gesagt Du kannst mir Deine SSD auch schicken und ich teste, schreibe Dir die Ergebnisse u. sende sie Dir zurueck!


mfg timo

_________________
EeePc 701 4G mit 8 gb SSD
EeePc 900 4G mit 32 gb SSD


So 15. Apr 2012, 12:43
Profil Website besuchen

Registriert: Mi 31. Dez 2014, 15:12
Beiträge: 1
EEE PC: Ja
Modell: Eee PC 901
OS: Windows XP (Home)
Mit Zitat antworten
Beitrag Re: 901 GO SSD Problem
Hallo zusammen,

ich habe leider das gleiche Problem.
- EEE PC 901 (kein GO!)
- ZIF Converter HX090307, der aus dem SSD-Steckplatz einen ZIF-Steckplatz macht
- ZIF-Festplatte 30GB, Toshiba MK3008GAL

Leider wird dann im BIOS keine HDD erkannt. Wie in diesem Topic beschrieben wurde, habe ich das neuste BIOS 2103 aufgespielt, jedoch wird die HDD trotzdem nicht erkannt.

Die Platte wird mit Strom versorgt, ich höre beim booten Arbeitsgeräusche.
Darauf kann ich mir keinen Reim machen. Kann mir jemand einen Tipp geben, was ich noch versuchen kann?

Vielen Dank!


Mi 31. Dez 2014, 15:17
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Deutsche Übersetzung durch phpBB.de